Loading...
 

OM32, OC32 and LichtOrgel


Peco-Polarisatie

Netherlands

Hallo,

is het mogelijk als je op de OC32(geen NG),op de pinnen 0-7 een sinkdriver hebt zitten,en op alle andere pinnen 3 weerstandsbanken,

als dan de servo voor de Peco wissel adres 1.23 heeft,en de polarisatie op 1.3 zit ,om dit uit tevoeren met de divence:
(1+1)Srv:Servo Turnout+Relay(N+16)??

want ik moet wel dan - 20 invullen,bij Set Aspect 0 !!!

of kan je alleen maar met plus wegschrijven in Set Aspect 0

Wie kan me helpen

Netherlands

Ja, dat kan.
Mvg Leon

Netherlands

Oke,dat is dus uitvoerbaar, kan geen problemen opleveren dus!!!

Bedankt en Fijn Weekend


Netherlands

Hoi, ik heb geen respons meer met mijn oc32, groenen led knippert als ik Itrain start dan komt zo af en een signaal, dan knippert oranje led.
Ik heb van als geprobeerd zoals kabel vervangen FTDI drivers op nieuw geinsalleerd , AVRootloader gedaan er wordt wel data gestuurd naar OC32 komt niet aan, niets helpt .
Misschien weten jullie de oplossing.
Groet Piet Antens.

Netherlands
De vraag van Piet Antens heeft toch niets te maken met Peco-Polarisatie?

Netherlands

Hoi Martin,
dit begrijp ik niet.


Netherlands

Hallo Piet,

De titel/het onderwerp van dit draadje is: Peco-Polarisatie. Jij hebt een heel ander probleem. Dus behoor je een nieuw onderwerp/draadje te beginnen.

Ik begin maar alvast met een poging om jou te helpen. Daarom eerst een paar vragen, omdat er veel oorzaken van dit probleem mogelijk zijn.

1) Welke stand hebben de dipswitches op de OC32?
2) En welk adres heb je ingesteld?
3) Tel je vanaf 0 (nul) of vanaf 1 (één)?

4) Maak je gebruik van RS485?
5) Zijn de afsluitweerstanden aan het begin en het eind van de RS485-bedrading aanwezig?

6) Kun je via OC32Config het Port-nummer instellen?
7) Als je in tabblad General op de knop: Request Version drukt, komt dan het versienummer in beeld?
8) Kun je de gegevens van de OC32 schrijven (via: Save) naar de PC?

9) Hoeveel km woon je vanaf Emmen? Als het niet al te ver is, kom ik even langs.


Netherlands

Hoi Martin,

je vragen beantwoord


1) Welke stand hebben de dipswitches op de OC32? — ------1
2) En welk adres heb je ingesteld? ----------- ---- 1
3) Tel je vanaf 0 (nul) of vanaf 1 (één)?--------------- 0

4) Maak je gebruik van RS485? ----------------- ja
5) Zijn de afsluitweerstanden aan het begin en het eind van de RS485-bedrading aanwezig?---------- nee

6) Kun je via OC32Config het Port-nummer instellen?-------------------------- ja
7) Als je in tabblad General op de knop: Request Version drukt, komt dan het versienummer in beeld?----- nee
8) Kun je de gegevens van de OC32 schrijven (via: Save) naar de PC? ------------------nee

9) Hoeveel km woon je vanaf Emmen? Als het niet al te ver is, kom ik even langs. --------------253 km
ik woon in west brabant.


Netherlands

Hallo Piet,

5) Als er geen afsluitweerstanden aanwezig zijn, dan zit daar waarschijnlijk het probleem.
a) Zit er een doorverbindigsstekkertje (zwart) op de U485-interface (blauw)? Zie Fig 2 op pag. 10 van de Handleiding.
b) Zit zo'n stekkkertje (blauw) in de OC32 op JP3 bij: RS485 Termination? Zie Fig 4 op pag. 11 van de Handleiding.

Of heb je soms een OC32/NG? Daar zitten 2 stekkertjes in op JP6 en JP7.


Netherlands

Hoi Martin,
Ik heb OC32 uit de baan gehaald.
foto toegevoegd .

Netherlands

Hoi Martin,
Foto

Netherlands

Hoi Martin
bestand opnieuw mee gestuurd

Netherlands

Hoi Leon ,
Als ik op Request Version klikt dan knippert de oranje led op de U485 één keer.
Groetjes Piet.

Netherlands

Hoi Leon ,
Ik vermoed wat het probleem is, gisteren heb ik hem aangezet, tot mijn verbazing " hij doet het "zonder iets te doen.
Vandaag alweer aangezet ----doet weer niets ,beetje gerommeld met de print hij doet het alweer
ik vermoed dat er een soldeerpuntje niet goed gesoldeerd is .


  • ik zal eerst beginnen met een nieuwe bekabeling (had ik al vervangen ) als het nog niet goed is kan ik altijd nog de soldeerpuntjes nalopen.
Netherlands

En probeer dan eens een ander adres dan 1, in elk geval ook 0 en 2, om zeker te zijn dat je geen +1/-1 vergissing maakt.
Controleer ook je kabeltje tussen U485 en OC32. Geen draadjes los of verwisseld?


Netherlands
Ik zie geen foto.

Netherlands

Piet,
Als je in OC32Config klikt op "Request Version", knippert dan de oranje LED op je U485 (één keer)?
Leon


 
British English (en-uk)Dutch (Nederlands, nl)German (Deutsch, de)